Page 1 of 1

New updates causing trouble registering domains?

Posted: Thu Dec 28, 2017 10:42 am
by Pif01010
So I noticed a thing where I would have to type my password over and over again to get a new domain. This was a bit of an extra nuisance but over all not too big a deal. But recently it seems there is some sort of new issue on top of it.

It seems to ask you to keep giving your password that if you cancel or have your wallet locked it will slow the transaction done by 1 block.

It seems that both options make you lose your domain.

So now I have these domains in my wallet, with no blocks next to them. Ha perhaps I now found a way to cheat renewal fee's but I am thinking these domains are now stuck in limbo on my wallet. What do I do?

I tried renewing them and it says you can't renew the domains.
It says it is offline and I get the impression that may be as much effort the wallet is going to do to get my domains.

Also in such a state of pending but not pending, could this in theory mess up an attempt to back up my wallet?

Re: New updates causing trouble registering domains?

Posted: Mon Jan 08, 2018 2:38 am
by Pif01010
Anyways I am just here today giving updates. It seems that there is some sort of new way it goes about registering a domain now. That's what I have been experiencing the last few times I registered one. It seemed different each time too. So a bit odd and a bit of getting used to I guess. I found when I created this post it looked like I was going to lose some domains but it looks like everything worked out. So yeah never mind this post. thread closed I guess.

Re: New updates causing trouble registering domains?

Posted: Thu Jan 11, 2018 7:48 pm
by biolizard89
I'm not 100% sure what the "offline" status for a transaction is intended to indicate (it's inherited from Bitcoin Core and I haven't studied that code), but as you've noticed, it tends to resolve itself after a few hours. (Sorry for the delayed reply, I was at 34C3 when this thread was created.)