Page 7 of 9

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Mon Sep 11, 2017 3:27 am
by Pif01010
Okay that sounds good. Um so I think we followed the operation to back up and restore the wallet on my other new computer that has lots of power but the situation is starting to look a bit messy now I can't help but say. It took a strangely long while to complete it's download of a blockchain for such a high end computer that allegedly has all the right specs to getting this going and running better and faster and then some, the wallet completed it's download and none of the NMC or addresses downloaded with it and now I'm down to I'm down less than 451 blocks on my sites and once again it downloaded as labels instead of addresses?

Anyways as for good news well at least the success training I've done for years is starting to pay off, I'm not freaking out or getting upset but I am very concerned, wanting to take this seriously and am really driven to make this work.

But I'm not to sure what to do.
Do you have any ideas?
I'm pretty sure we followed the protocol you recommended but I'm hopefully getting my tech guy to come in tomorrow and hopefully between us all we can figure out what didn't go right and hopefully get something to work. I really, really want to work something out.

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Mon Sep 11, 2017 2:09 pm
by Pif01010
Okay now I should maybe say the situation has gotten even weirder. I haven't spoke with my tech guy yet, but for better or for worse my blocks on my qt wallet has stopped.
I don't know if this is a minor issue, or if it has something to do with attempting to transfer my qt to a new computer as a core but the blocks have stopped. I don't know if this means I am losing my domains as we speak or if I am saved from having to have everything expire on me for the time being cause I can't do transactions to renew things, either way it has stopped. So in my last post I said less than 451 blocks, that was because that was what I saw last as 451 and I assumed that by the time I was writing this 1 block would have at least past or certainly by the time you read it blocks should pass as they have usually in the past, but it looks more so like they are not passing as it is still on 451 blocks, so its getting kind of weird and confusing.

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Mon Sep 11, 2017 2:14 pm
by Pif01010
Okay worse, it looks like the blocks are frozen on the wallet but my domains are expiring anyways

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Mon Sep 11, 2017 2:25 pm
by Pif01010
okay it looks like I am mistaken, what expired was a domain similar to mine but something else

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Mon Sep 11, 2017 7:28 pm
by Pif01010
Okay so my tech guy should be here in a little over the next hour or so.
Anyways I did think of something...
the new wallet on a new computer has the label instead of the address right?

But yet you guys think its an unusual glitch. It did make me think of a possible fix...
If this is abnormal and you guys aren't experiencing this,

I think there to me seems like 2 reasons:

1. Many people who do buy namecoin do it purely as an investment and don't even buy domains
or at least that's the impression I got from certain exchanges and talks I have had, that's the impression I get.

But more importantly...

2. What operating system are you guys running this on?
I have noticed that my friends Linux version has a few differences in features.
Could it just be that the windows version of core has a glitch?

I haven't seen the core on Linux yet. My friend has not been able to update it yet to my knowledge.
He keeps saying he will and he'll give it a go for several minutes but it has yet to be seen.

Could it be that you are running it on a different system?

Anyways though I am least familiar with Linux, I'm hoping you don't say apple. lol

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Mon Sep 11, 2017 7:54 pm
by Pif01010
Still no signs of blocks moving,But my other qt wallet seems to show a few blocks passing so it's likely just the one wallet.
My tech guy is here now.

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Tue Sep 12, 2017 3:16 am
by Pif01010
Well good news, it looks as though we have restored my main qt wallet that had all the names.
Still haven't solved the original problem with the vast majority of my NMC yet but it looks like we are finally getting there.

So it turned out the blocks were still going in spite the glitch and for a brief moment I lost some domains but it 'looks like' I got them all back.

Funny thing is when renewing some jump to a pending section and others sit or move a few spaces over, that's a bit confusing me, or always has. today I was like: did I renew that already?
And then I would try to renew again and sometimes it would say it's pending but other times I swear it would make me renew it a second time.

Other than that things are looking bright. I haven't yet solved the original issue yet but looks like it should be resolved finally fairly soonish.

I'm going to take the names on my first core and transfer them to my main domain wallet when I have a sec, then choose a computer to run core on to get my coins and domains from that wallet back then merge everything into one. May or may not need much help with that.

I think it should be good but I would appreciate if you left this thread open as I'm not 100% sure this is resolved officially but it really does look like we are getting close.
I will keep you updated on how everything goes, more or less the second it is all resolved.

Any thoughts on the labe/valuel vs address?

Anyways the good news is I still do have a way to access that information on this wallet so on that front it's still a bit odd but at least transaction Id's and addresses are in there somewhere, so this may not fully be over, but today has certainly been a good day. Thank you so much for all your help thus far! :)

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Wed Sep 27, 2017 9:48 pm
by Pif01010
Hi thanks for leaving this open for a bit longer and sorry I have been a while.
Anyways I've made more progressive since we last spoke: all my domains on my main wallet nearing and or expired have been successfully renewed, so I got that taken care of, further more I have managed to back up my qt wallet (the one in which this thread first started) So far I transferred most of my domains and 400 nmc to my main wallet. I still have more namss to transfer, but overall that shouldn't be 'much' issue that unto itself.

However I went through all my domains and though most domains seem to have either transferred or are smoothly in the process of transferring, I do have 1 more serious issue it seems...

It seems around 50 or so domains are stuck?

Now many I'm not overly concerned about fortunately such as:
bithub0.bit , bithtml.bit , altcasino.bit , bitdeal.bit
No bit deal. However then there were names that were more concerning such as:
iconomy.bit , reddcoin.bit , librycredits.bit and bitconnect.bit
to name a few.

Most names that seem to be blocked from both transfer and renew seem to be big name crypto coin addresses. Those could be a lot of money some day. I probably shouldn't mention the domains in question, hopefully there isn't too much extra risk in stating them, but I do want to emphasize that some of these domains still stuck in my wallet are a big deal.

In actual fact, these aren't even the domains I was most upset over. Don't think I want to even mention them here. But there were for example dream bit domains that every few days I would punch into the submit domain button every few days until I ended up owning them.

I have noticed that some of my big name crypto .bits were fine; as well as some very obscure and personal domains that probably no one else would want besides me, seem to be not fine and stuck with the same problem. Which sort of leaves me thinking that, as issues with minors got bigger some of the domains registered or transferred had some sort of glitch when registering or transferring. I thought maybe they were ghost registered, meaning showed up in the wallet but not actually registered. So I tried to reregister them again, including some very obscure names that were super unlikely to be registered by others and all that I have tried thus far, are showing up as registered.

Anyways you'll probably have a better idea what's going on when I tell you the error code.
"Input tx is not mine" it says.
But yet it shows up on my wallet with blocks counting down.
What do you make of this?

If I look under my transactions I can find an adress code, could that be useful?
If so that sort of reminds me, I had bought a domain from that didn't transfer properly to my wallet. All they could do was give me the big address code associated with the wallet.

Though this name was important to me, I had other things that had to take priority such as this wallet issue.
If it was just the names I mentioned, I may or may not be concerned enough to make an issue but there were names though they would probably go for much less than say bitconnect, some of those domains I valued as more and bitconnect isn't exactly something to sneeze at either. Potentially worth lots even.

Sorry I'm a bit more annoyed than other days but the good news is the damage at worst has been minimized, hard to be as happy as I should be about that, but I really wanted those dream domains I actually had to work a bit to get. But it's definitely great most is recovered and that everything is very close to being resolved.

But what do you make of this input tx situation? And might as well ask about the lost dot bit domain that got lost in transfer?

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Wed Oct 04, 2017 1:52 am
by biolizard89
Hi, sorry for the delayed reply. Things have been unusually hectic here for the past 1.5 weeks or so (for good and exciting reasons, but it's left me with minimal time for the forum).

Regarding the blank data showing up in the transaction tab... I'd love to see a debug.log for this (launch Namecoin Core, navigate to the transactions tab, and then close Namecoin Core, and give me the part of the debug.log at the end that follows the large number of blank lines, which is the part that corresponds to that instance of opening Namecoin Core). My best guess is that somehow it's a corrupted wallet, but I'm hesitant to recommend any methods of fixing that until your other issues are fully resolved. (The right way to try to fix it is a -salvagewallet operation, but I prefer to avoid doing those unless it's deemed absolutely necessary, so showing a debug.log for it first would be helpful.)

Regarding the "Input tx is not mine" error: I'm not certain what that indicates in the case of name operations. Can you open a debug window and type the following:

Code: Select all

It should show you a list of all the names in your wallet. Look for the affected names, and see if there's anything interesting in their data. In particular, if the "value" is something you didn't set yourself, or if "expired" is either "true" or "1", that's something I would consider interesting.

Cassini would be likely to have a better idea of what that error means.

Re: 0 confirmations has turned LOST EVERYTHING!

Posted: Wed Oct 04, 2017 10:47 pm
by Pif01010
Oooh busy with good news sounds exciting. What is it? I sort of hope it has something to do with making name registration and website building a bit easier, I still haven't figured out that one.
Anyways I'm not very good with the debug log stuff and I had a falling out with one of my employees which makes this a tiny bit more difficult but he was more of a net loss anyways so overall that's for the best. But I can get my other guy over to help probably by early next week sometime if I can't figure this out.

One question though about if it were a corrupt wallet, what would that mean as far as my domains go?
Fortunately I have got most of my domains and money out. I'm mainly concerned with a handful of those domains as well but securing them all would still be preferable.

Oh yeah PS
Any thoughts on the name stuck in limbo between and the potentially corrupted wallet?