problem multiple card pooled mining with guiminer*solved*

Post Reply
thundertoe
Posts: 3
Joined: Thu Jun 16, 2011 3:47 am
os: windows

problem multiple card pooled mining with guiminer*solved*

Post by thundertoe » Thu Jun 16, 2011 3:57 am

ok so i have namecoin running on 2 systems. a vista 64 and a win 7. single card in vista. dual card setup in win 7. when i try to use both cards in win 7 with guiminer opencl, it drops my hash rate a ton 50% or more. any ideas how to get both cards going full speed under guiminer opencl? this is in bitpark pool.
Last edited by thundertoe on Fri Jun 17, 2011 3:40 am, edited 1 time in total.

tysat
Posts: 29
Joined: Sat Jun 04, 2011 3:33 am
os: windows

Re: problem multiple card pooled mining with guiminer

Post by tysat » Thu Jun 16, 2011 4:52 am

What kinds of cards, are they crossfired, etc?

Need to give some more details on the system for help.
If I helped you out:
BTC: 1LabGXUN3rDgKpFrwG3zqh22UK11JEg5bb
NMC: N8ujgSozU4ctR2kDKiGMBVSysCtVKMGGdh

thundertoe
Posts: 3
Joined: Thu Jun 16, 2011 3:47 am
os: windows

Re: problem multiple card pooled mining with guiminer

Post by thundertoe » Thu Jun 16, 2011 5:10 am

non crossfrire 5770 and 5830. not having this problem with bitcoin mining on the same rig..

ok tried 2cnd card on a diff pool and its going fine. this other pool is tiny though rather have less varience. any ideas? please shoot them at me.

nvm solved. just used a different address... *facepalm* must have been too tired last night.

Post Reply